OUR NETWORK: Dijit Community Explore3DTV My Open Router DVRplayground MediaSmart Home See all... About UsAdvertiseContact Us

 
Learn about scoring Forum's Raw Score: 374866.0
November 2, 2005 06:41 PM

Categories: Off-Topic

Rating (0 votes)
  • 1
  • 2
  • 3
  • 4
  • 5
Rate This!

Member Avatar

RickR

Member
Joined: 07/10/2005

I replaced an old Honeywell Round with a new Honeywell Round CT87B. Now the fan won't come on with the heat when fan is set on auto. Any help?

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

November 2, 2005 9:16 PM

Rick, I'm certainly not the most qualified person to answer heating/cooling questions, but I'll help if I can. Is the connection to your furnace a 3, 4, or 5 wire connection?

February 15, 2008 7:42 AM

I had to hire in an electrical engineer for 5 hours yesterday to trouble-shoot my solar heat collection system in conjunction with a gas fired backup which the blower was running continiously... my brother had replaced the TOP of a Honeywell CT87A base...and have 4 wires from the system. Consequently, the top piece doesn't use the green wire (Lookup Honeywell website-thermostats-ct87A! Look at page 8 of the schematics which lists which wires work on which model...) and made the gas run ANYTIME the house called for heat, even if the solar system had the heat available- resulting in a gas bill of $492 and an electrical bill of $495 last month!

Discussion:    Add a Comment | Comments 1-2 of 2 | Latest Comment

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window