< <
OUR NETWORK: TiVo Community Explore3DTV My Open Router DVRplayground MediaSmart Home See all... About UsAdvertiseContact Us

Understanding Sony Television Blinking Codes

Many of the later model Sony TV’s have a built in self-diagnosis function. If the timer/standby indicator is blinking, this could be an indication of a problem with the unit. The diagnostic blinking will occur automatically with no action required by you to engage it. Read on to learn what these diagnostic codes mean, and how you can use that information to get up and running again.

Read full item

Discussion:    Add a Comment | Comments 251-275 of 742 | Latest Comment | « Previous 19 10 11 12 13 1430 Next »

December 27, 2009 1:39 AM updated: December 27, 2009 2:06 AM

i have a Sony KV-36HS20.
when i turn it on, the screen looks really faded and greenish and then it turns off and blinks 5 times..

the service manual says its the white balance..

it says:
Video OUT (IC9001-IC9003) is faulty. (C Board)
CRT drive (IC201) is faulty. (A Board)
G2 is improperly adjusted.

the video out ic, how would i test these? i don't have a way to check the wave forms like the service manual says.

the screen is a bluish green, that could mean the red isnt working?
the picture looks like an old b&w movie.

the CRT drive (ic201) is a very complex ic chip, has about 30 or so micro connectors.. no way to really change that..

and the G2 adjustment, is that the IK blanking thing everyone talks about?
turning the

December 28, 2009 9:21 PM

Hi Larry,

About a year ago I found and read your thread on repairing the convergence circuits on Sony rear projection TV's. I printed the article and all Q&A's, ordered new STK IC's from the reputable internet site you suggested. Yesterday, I finally got up the nerve to tackle this project.

Before starting, I took close-up digital photos of the "D" board. I also labelled connections and drew a diagram of the connections. I then removed the "G" and "D" boards and tested the 6 pico fuses on the "D" board and 2 pico fuses on the "G" board using an ohm meter. Surprisingly, all tested good. Because I was expecting different results, I re-checked these results several times, always getting the same results.

I then removed the old STK IC's and installed the new ones. I also coated the backs of the new STK IC's liberally with heat sink compound.

I then reassembled the TV and was ecstatic when the set powered up and displayed a PERFECT picture! I also reset the TV to factory defaults to clear all fault codes.

I watched the TV all day yesterday (6-7 hours) and turned it on and off several times. This afternoon, the TV turned on with the same fantastic picture. After a short time, and all of the sudden, the convergence instantly went out and the picture bowed on all sides, much worse than before.

I've tried an auto focus and also manual convergence, but these did nothing.

My thoughts are that one of the new STK IC's is defective. I remember reading somewhere that new electronic parts, if they are bad, will generally fail within the first 20 hours or so of use. Obviously, I will check all of the pico fuses on both boards again (always check the simple stuff first, right?!) but I am wondering if you concur with my diagnosis and if there is a way to test the STK IC's to determine if one, or both of the newly installed IC's are bad. Obviously, if they are both bad, I'll replace both, ut if only one if bad, I'd prefer to only replace one.

Also, can you please let me know the parts site you've recommended in the past so I can re-order from them again?

I'd REALLY appreciate an email response. My email address is tpbachurATverizonDOTnet.

Thank you for all of your help on this problem!

Tom

December 29, 2009 2:40 PM

Non stop blinking. for Sony LCD projection tv. Model number <F-50WE610
Would really appreciate any advice or if you think I can do it myself.
email cass_kinder_zoe_lily@yahoo.com

December 29, 2009 7:38 PM updated: December 30, 2009 6:03 PM

i have a sony kv-27s15. i push the power button and it sounds just like the tv comes on but no picture. volume comes on but you can not adjust it with the buttons. you also can not change channels. the blink code blinks steady. you're site gives 4 options of repairs. hopefully with these extra details i ve given you can pinpoint the problem

lynn_nelson@sbcglobal.net

December 30, 2009 7:28 AM

sony kv32fs13, 4 blinks keeps repeating sounds like screen ignites but no picture. would appreciate the service manual or steps on which ic's to replace first. how many ic's will i typically need to replace to resolve or cost to replace the ic's. i can also read voltage outs....just help me, trying to fix moms tv.
aaron.tur@gmail.com

January 3, 2010 6:32 PM

Hi...

I've got a Sony LCD Rear Projection TV and every once in a while the picture and audio will go completely black while the green standby light blinks 30 - 40 times. Sometimes less ... sometimes more. It's very random...I can go 45 minutes before this happens and other times it happens every 2 minutes.

Does anyone have any suggestions. I haven't seen this problem talked about on the blogs...

Thanks in advance

Geoff

Model: KDF60XS955

January 3, 2010 8:15 PM

I have a K34HS510 with 'D' board problems (apparently). It is chassis DA4, build date of 12/2003. The D board was replaced under warranty (just). 3-4 years later the D board is gone again. I just got a flat screen to replace it, but kept the unit hoping to fix it. This thing has a KILLER sound system that it seems a SHAME to waste, but the BehemotH size/weight makes it hard to deal with.
Larry seems to be the GURU, so here goes-
plug it in, the SB light blinks 7 times rather slowly, during which it clicks some relay and blinks the memory slot light once, then begins a repeat of 6 blinks, faster blinks than the first 7, but 6 each time.
This seems to be the same or similar symptom from the first time (when the D board was warranty replaced). Sony and the local shop have been reluctant to give me any relief, as it appears is common from reading the threads.
A good friend is a longtime (20+ years with TV station) technician, but has a bad back, so I've not asked him to work on this monster. However, I think I can pull the board and get him to do chip replacement, if that's in order.
Where is the best place to obtain the ICs, and is the MCZ3001DB the latest and greatest? We'll probably do the 'socket' trick, just for the future.

January 8, 2010 12:29 PM

Hello Larry, my KDS-60A2000 is now going out while it's on. The red light blinks four (4) time. I'm going to remove the lamp, blow it out and as always it will start up again but who knows for how long before this happens again.

Please help!

View unverified member's comment - posted by cheryl9245

View unverified member's comment - posted by savagnation88

January 10, 2010 6:00 PM

I have a sony KDF50e2000 its standby light blinks four times, I have read that its something to do with overheating so i used a can of air and a vacuum and cleaned it and still nothing is it junk??

January 10, 2010 6:02 PM

yes ive found what it means and would like to know how to fix it please

January 11, 2010 11:57 PM

Ok, here's what it says for four (4) blinks. "Four blinks - No vertical Deflection (V STOP), Screen goes to a single horizontal line then the video signal muted. Check IC1509, Q1505" I don't get any horizontal line. The tv just plain turns off. After I remove the lamp, blow everything out with compressed air the tv come back to normal. I ran the diagnostics test but it came up with nothing.

So lets assume that the horizontal line flashes so quick the we don't see it before the tv turns off. Where or how do I check "Check IC1509, Q1505"?

January 16, 2010 11:25 PM

I have the same prob. with my kdf 55xs955 tv. the red standby light blinks 6 times. please someone help. where can i get it fixed. i had a

January 18, 2010 1:03 PM

I have a Sony Bravia KDL46V2500. I have power light on but it blinks only once after couple of seconds. there is no picutre and sound, TV seems like dead. Any body has clue about it ?

Thanks

View unverified member's comment - posted by hanasma

January 19, 2010 8:27 PM

I have a sony SXRD KDS-60A2000 and one night the screen went blank and the green light just continuously flashes, please help!

January 19, 2010 9:41 PM

Larry,

I downloaded the tech manual for my sony, (51ws510), and read your article on blinking lights (very helpful brought up service screen and had #6).  in the tech man it said that code was either the A board or the B board.  No prob there, but when I went to look at the schematics in the manual ...those pages were missing ( I think it was page 54 - 80 something don't quote me)  are these schematics available, or are they not distributed with the service mans (SM)?   Anyway, a quick glimpse at my prob:  TV started just turning off intermittently about 2 days ago (my wife says it happened to her about 4 days ago and thought I was screwin with her).  I didn't pay much attention to the lights blinking (of course until I found this site and your article, thnx) until today,  it is the 6...6...6...6 (had to add that last 6 on there).  Then i pulled up the service menu and it also said 6 (Low B).  In the SM it state that could be the A or B board.  I have access to test equip, and thought I'd pull apart and look, but don't know sig flow without the C & Ds.  Points in the right direction would be appreciated.

pj

January 26, 2010 11:44 AM

My sony KP-57WV600
1.Convergence problem, I've changed convergence chip then picture became OK
2.after that RED TUBE is off, I found resister on CR board burnt then I've changed resister (1K ohm),(220 ohms)and video chip (TDA6120Q)on CR board
3.after I put the CR board back in, the red tube sitll off and resister keep burnt after that I have no where togo

January 26, 2010 12:37 PM updated: January 26, 2010 1:23 PM

Hi Larry..I have what I'm hoping is a small issue..I have a Sony KDF42WE655 and I am getting 0 sound as of this am picture is great btw..ran the self-diagnostics and got 0''s all the way down the list then onto svc mode and still no codes tripped..Is it my speaker that is blown or is that too easy to be the solution..curious
Here is the svc readout:

OP GA 0 4 SERVICE
DLY1 FULL COMP2
WSL: 0 480I

not sure why its reading 480I it should be at 1080I..
Hope that helps..

January 26, 2010 12:52 PM

My Sony kds-60a2000 will not power on and the light flashes red 4 times. I read a post with the same problem and I think I need to take out lamp and clean. Can you please instruct me how to do this and if it is in fact what I need to do. Thanks

January 29, 2010 9:28 PM

Hi,
I have a KDP57WS655D and it has error 9:ZCD. The standby light repeatedly blinks 9 times. From what I've read, I need to replace diodes 6116 and 6301 on the "G" board. Is that right? If it is, any chance you can describe where the G board is and where diodes 6116 and 6301 are on the board? Any help would be great! Thanks.

Chris

February 2, 2010 5:07 PM

How much does a D board cost for a sony vegaKV-34XBR910? It was blinking 7 times and now the repair center wants $500 for this part. Is this too much?

February 3, 2010 6:35 AM

I Have A Sony Bravia kdfe50a12u Which Comes On For About 20Secs Then Goes Into Standby Mode And Blinks 4 times Does Anybody Know What Is Wrong With It?

View unverified member's comment - posted by SusanG

Discussion:    Add a Comment | Back to Top | Comments 251-275 of 742 | Latest Comment | « Previous 19 10 11 12 13 1430 Next »

Add Your Reply

(will not be displayed)

Email me when comments are added to this thread

 
 

Please log in or register to participate in this community!

Log In

Remember

Not a member? Sign up!

Did you forget your password?

You can also log in using OpenID.

close this window
close this window